Exchange Online Sicherungen schlagen mit BackupAssist 365 fehl

Problem:
Sicherungen von Exchange Online mit BackupAssist 365 schlagen mit den Fehlermeldungen "No mailboxes were backed up", "A network connection to Office 365 could not be established" oder ähnliches fehl.


Ursache:
Aufgrund der Abschaffung von Remote PowerShell in Exchange Online funktionieren ältere BackupAssist 365-Versionen nicht mehr.

Lösung:
Microsoft stellt dafür eine neue API zur Verfügung, welche BackupAssist 365 ab der Version 1.17.1 (oder älter) implementiert hat. Wenn Sie noch eine ältere Version aktiv haben, aktualisieren Sie Ihre Installation. Ein entsprechendes Setup finden Sie hier. Nach der Aktualisierung müssen Sie die betroffenen Backup-Jobs re-authentifizieren.

Stellen Sie ebenfalls sicher, dass mit dem Update der Version auch die geänderten Mindestanforderungen eingehalten werden:
Wenn Sie noch weitere Fragen oder Anliegen zu diesem Thema haben, können Sie sich gerne an unseren Support wenden.