MDaemon Fehlermeldung: "The destination mailbox was unreachable"

In diesem Artikel zeigen wir Ihnen, welche Ursachen die Fehlermeldung "The destination mailbox was unreachable" haben kann und wie Sie diese beseitigen. 

Problem:
Ein bestimmter Nutzer, beispielsweise info@test.de, kann keine E-Mails mehr empfangen. Es erscheint im SMTP-Protokoll die Meldung
The destination mailbox was unreachable

Ursache: 
Die Ursache des Problems ist hier das nachträgliche Bearbeiten des Benutzerpostfachs "info@", während der Account parallel als "Adresse für Veröffentlichung" eines gleichnamigen öffentlichen Ordners eingetragen ist. Dadurch kann der MDaemon Email Server nicht mehr entscheiden, ob die E-Mails in das Postfach oder den öffentlichen Ordner verschoben werden sollen. 

Lösung: 
Für die Behebung des Problems entfernen Sie bitte die Adresse aus dem öffentlichen Ordner, überprüfen die Einstellungen des "info@"-Kontos und setzen den Account wieder als "Adresse für Veröffentlichung" ein.