MDaemon-Fehlerbild "maximum number of redirects has been reached"

Problem:
In der Defekt-Warteschlange des MDaemon Email Server befinden sich nicht zugestellte Nachrichten mit der Fehlerermeldung

maximum number of redirects has been reached

Ursache:
Die Meldung "maximum number of redirects has been reached" erscheint, weil Nachrichten zu oft weitergeleitet wurden. Standardmäßig ist ein Grenzwert von 10 Weiterleitungen pro Nachricht aktiv. Das bedeutet, dass nach 10 Weiterleitungen die entsprechenden Nachrichten in die Defekt-Warteschlange verschoben werden, um einer "Endlosschleife" zu entgehen. Endlosschleifen werden häufig durch eine Fehlkonfiguration von Weiterleitungen verursacht. 

Lösung:
Überprüfen Sie bitte, ob die weitergeleitete E-Mail in dem Empfänger-Postfach durch eine Weiterleitung an das Absender-Postfach zurückgesendet wird. Falls nicht, reicht meist ein Erhöhen des Grenzwertes aus, um diese Nachrichten wieder korrekt verarbeiten zu können. Hierzu wechseln Sie auf Dateiebene zu \MDaemon\App\MDaemon.ini. Wenn Sie die MDaemon.ini öffnen, suchen Sie nach dem Eintrag "MaxRedirects=". Diesen Eintrag erhöhen Sie dann auf einen Wert >10 und speichern die Datei anschließend ab.


Sollte dies nicht ausreichen, müssen Sie die Weiterleitungsschleife über das routing.log-Protokoll im \MDaemon\-Verzeichnis ausfindig machen. Hierbei helfen wir Ihnen natürlich über support@ebertlang.com gerne weiter.