MDaemon Connector for Outlook-Plugin wird bei der Einrichtung von Outlook-Konten nicht angezeigt

In diesem Artikel zeigen wir Ihnen, was Sie überprüfen können, wenn der MDaemon Connector for Outlook für die Einrichtung eines E-Mail-Kontos nicht zur Verfügung steht. 

Problem: 
Bei der Einrichtung von Outlook via Assistent oder über die Systemsteuerung wird der MDaemon Connector for Outlook nicht mehr als Auswahlmöglichkeit für die Konfiguration eines E-Mail-Kontos angeboten. 


Ursache: 
Die Office-Installation liegt in der 64-Bit-Version vor, dies betrifft auch Office365-Installationen. Installiert ist jedoch die 32-Bit-Version des MDaemon Connector for Outlook. Dadurch sind diese nicht kompatibel zueinander und eine Einrichtung ist nicht möglich. 


Lösung: 
Indem Sie den MDaemon Connector for Outlook in der 32-Bit-Version über die Windows-Systemsteuerung deinstallieren, können Sie das Problem beheben. 



Anschließend kann der MDaemon Connector for Outlook in der 64-Bit-Version installiert werden. Sie finden diese auf der deutschen MDaemon-Webseite. Anschließend ist die Einrichtung eines E-Mail-Kontos über den MDaemon Connector for Outlook möglich. 


Hinweis: In Microsoft Office Outlook Build 1708 gab es Probleme mit 3rd-Party-Addins. Sollte diese Build-Nummer vorliegen, müssen Sie Outlook updaten.