MDaemon Connector for Outlook-Bug: Automatische Synchronisation des Posteingangs funktioniert nicht

In diesem Artikel erhalten Sie Informationen zu einem Workaround für einen Bug in MDaemon Connector for Outlook-Version 6.5.x, der die automatische Synchronisation des Posteingangs verhindert.

Problem:
In Version 6.5.x scheitert die automatische Synchronisation des Posteingangs. E-Mails werden erst dann synchronisiert, wenn in einen anderen Ordner gewechselt oder das Outlook neu gestartet wird. Die Outlook-interne "Senden & Empfangen"-Funktion schließt sich direkt nach Ausführung und ruft ebenfalls keine E-Mails ab.

Ursache:
Durch das Nicht-Befüllen des Felds "Ihr Name" in den MDaemon Connector for Outlook-Einstellungen scheitert der Abruf des MDaemon Connector for Outlook auf dem Server:


Lösung:
Tragen Sie einen beliebigen Wert in das Feld "Ihr Name" ein. Der einfachste Schritt dafür ist, die zentrale MDaemon Connector for Outlook-Verwaltung zu aktivieren, da das Feld dann automatisch befüllt werden kann.
Informationen dazun finden Sie in diesem KB-Artikel.  Beachten Sie auch die Einstellungen der Senden-Empfangen-Gruppe in Outlook.

Der Hersteller ist informiert und plant den Fix mit Version 6.5.2 zu veröffentlichen.