Manuelles Re-Authentifizieren eines Azure-Sicherungszieles nach der Migration auf VM Backup V9

Im folgenden Artikel erklären wir Ihnen, wie Sie nach dem Update auf die Version 9 der VM Backup-Lösung des Herstellers Hornetsecurity ein Backup Location erneut authentifizieren können.

Problemstellung:
Eine oder mehrere Azure-Backup-Standorte können nicht migriert werden:


Ursache:
Wenn es während des Upgrades von V8 auf V9 aus irgendeinem Grund ein Problem bei der Verbindung mit dem von Ihnen hinzugefügten Azure-Cloud-Standort gibt, erhalten Sie eine ähnliche Meldung wie auf dem obigen Screenshot.

Lösung:
Beim Öffnen der Konsole und dem Besuch der Backup-Locations werden Sie feststellen, dass Ihr Azure-Standort jetzt getrennt ist.
Öffnen Sie Ihr Azure-Speicherkonto-Portal und navigieren Sie innerhalb des Speicherkontos zu Containern und erstellen einen neuen Container. Notieren Sie sich den exakten Containernamen, da Sie diesen später eingeben müssen.


Um den Standort erneut zu authentifizieren, klicken Sie auf die Schaltfläche "Bearbeiten" (Stiftsymbol) wie unten zu sehen:


Klicken Sie anschließend auf die Schaltfläche "Modify" und geben Sie den Connection String oder den SAS-Token ein:


Klicken Sie abschließend auf "Test Connection" und "Finish". Jetzt sollten Sie wieder Backups zu Ihrem Azure-Cloud-Standort durchführen können.


Sollten Sie weitere Fragen oder Anliegen zu diesem Verhalten haben, können Sie sich gerne an unseren Support wenden.